Created
There was a disruption of some core systems of the Onlineboard caused by an cooling issue at a data center. This was impacting all functionality of Onlineboard.
Update 18:30 CET: The problem seems to be now resolved.
Posted 2 Sep at 09:00am CEST.